Support for TLS 1.0 and 1.1 will be discontinued soon for security reasons. Please update your browser to use the VGM-Portal in the future.

Status Region